I'm sorry, did you need that? 1.3.2